Case 69304 - FedEx Returning Error: General Failure [wsi:0105]
Incident Report for ShipRush Desktop
Resolved
FedEx has confirmed this issue is now resolved.
Posted 7 months ago. Nov 06, 2018 - 11:59 PST
Identified
FedEx is aware of this issue and is working to resolve. We have not been given an ETA on a full resolution yet, but will update here when we know more.
Posted 7 months ago. Nov 05, 2018 - 11:48 PST
This incident affected: ShipRush FedEx.