eBay Connectivity is down, eBay outage. Affecting other connections also. (ZF Case 71344)
Incident Report for ShipRush Desktop
Resolved
All connectivity is restored and running cleanly.
Posted Mar 04, 2019 - 18:14 PST
Update
eBay connectivity is restored, we are monitoring.
Posted Mar 04, 2019 - 18:10 PST
Monitoring
Non eBay connectivity is fully restored and caught up.
Posted Mar 04, 2019 - 18:03 PST
Update
Non-eBay connectivity was also impacted. However, at this time non-eBay connectivity has been restored. There may be a delay of 15-45 minutes for all orders to download and tracking numbers to upload. ShipRush can be used normally.
Posted Mar 04, 2019 - 18:00 PST
Identified
The eBay API is down. eBay orders are not downloading, and tracking numbers are not uploading. Orders already downloaded can be shipped, and tracking numbers will be uploaded when everything is back on line.
Posted Mar 04, 2019 - 18:00 PST
This incident affected: Ecommerce connectivity.