Case 75612 - ShipRush Web, Webstore Connectivity issues
Incident Report for ShipRush Desktop
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 12:03 PDT
Monitoring
A fix has been made for this issue. New orders should begin to download shortly if they are not there already, and all pending order updates are running now. We suspect they should all be complete by 12:00p PST. Thank you for your patience in this matter.
Posted Sep 23, 2019 - 10:23 PDT
Identified
Some users may be experiencing slowness in new orders downloading, shipped orders updating, or having no updates at all. We are aware of the issue, have identified the root cause, and are working to resolve it now. We will update here once it has been fully resolved.

Once the issue has been fixed, all pending order download or updates will go through automatically.
Posted Sep 23, 2019 - 08:29 PDT
This incident affected: Ecommerce connectivity.