Case 74921 - FedEx Shipping Errors
Incident Report for ShipRush Desktop
Resolved
The FedEx Server outage should now be fully resolved.
Posted Jul 29, 2019 - 10:01 PDT
Monitoring
FedEx Servers are having a partial outage this morning, causing many different errors for some users when they attempt to ship. We believe it may have passed now, but there could be lingering errors. We will update here when we have confirmation from FedEx about it being fully resolved.
Posted Jul 29, 2019 - 08:14 PDT
This incident affected: ShipRush FedEx.