Ticket SAS-6169 - Return labels resulting in intermittent error - Internal Server Error
Incident Report for ShipRush Desktop
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 14, 2018 - 11:05 PST
Update
This issue should now be fully resolved.
Posted 6 months ago. Nov 14, 2018 - 09:31 PST
Identified
This is affecting USPS Return labels only, and may be returning any number of errors. The USPS Provider is investigating this issue now, and hopes to have a resolution soon.
Posted 6 months ago. Nov 14, 2018 - 08:03 PST
This incident affected: ShipRush USPS w v2 Postage.