Case 76388 - Webstores connections slow or unable to refres
Incident Report for ShipRush Desktop
Resolved
We believe this issue to now be resolved. Please reach out to support if you continue to have any difficulty with your webstores.
Posted Nov 18, 2019 - 10:01 PST
Identified
We've identified the issue and should have a resolution shortly.
Posted Nov 18, 2019 - 09:03 PST
Investigating
Many users may be experiencing delays in getting new orders, or with shipped orders being updated. This includes showing long refresh times on connected webstores. We are aware of this issue and are working to resolve ASAP - we will update here as soon as we have more to share.
Posted Nov 18, 2019 - 08:37 PST
This incident affected: Ecommerce connectivity.