Case 72667 - FedEx Server Outage
Incident Report for ShipRush Desktop
Resolved
There are reports that this issue has passed for most users. There still may be some residual errors, but overall normal FedEx shipping and rating should be working again.
Posted May 03, 2019 - 10:15 PDT
Identified
FedEx Web Services are currently experiencing a major outage, affecting most users. This prevents most rating and shipping, with unusual errors. FedEx is aware, and working on the issue, and we will post updates here as they become available.
Posted May 03, 2019 - 08:30 PDT
This incident affected: ShipRush FedEx.